<!DOCTYPE html>
<html>
  <head>
    <title>Long Term Drought Regionally Limiting Water Availability - CariCOF | RJR News - Jamaican News Online</title>
   <!--  <meta http-equiv="refresh" content="1000"> -->
    <meta name="google-site-verification" content="64HsB4donR2TmxCrt2dra4nbxBsi9GtpgqVIoo3710g" />
    <meta content="width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0,user-scalable=1" name="viewport" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
    <meta name="twitter:title" content="Long Term Drought Regionally Limiting Water Availability - CariCOF" />
    <meta name="twitter:card" content="summary">
    <meta name="twitter:site" content="@RJRNewsOnline">
    <meta name="twitter:title" content="Long Term Drought Regionally Limiting Water Availability - CariCOF">
    <meta name="twitter:description" content="The Barbados-based Caribbean Climate Outlook Forum (CariCOF) says evolving long term drought in most regional countries is limiting water availab"> 
    <meta property="og:title" content="Long Term Drought Regionally Limiting Water Availability - CariCOF"/>
    <meta property="og:description" content="The Barbados-based Caribbean Climate Outlook Forum (CariCOF) says evolving long term drought in most regional countries is limiting water availab" />
    <meta property="og:type" content="story"/>
    <meta property="og:site_name" content="http://www.rjrnewsonline.com"/>
    <meta property="og:url" content="http://rjrnewsonline.com/local/long-term-drought-regionally-limiting-water-availability-caricof" /> 
        
    <link rel="publisher" href="http://rjrnewsonline.com" />
    <link rel="stylesheet" href="/assets/css/bootstrap.min.css?v=001">
    <link rel="stylesheet" href="/assets/css/bootstrap-responsive.css?v=001">    
    <link rel="stylesheet" href="/assets/css/custom-style.min.css?v=001"> 
    <link rel="shortcut icon" href="/assets/ico/favicon.ico?v=001">
    <link rel="stylesheet" href="/assets/css/vote.css?v=001"> 

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7290441-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js?v=001';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home2', [300, 250], 'div-gpt-ad-1531494071509-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/newsonline_home1', [728, 90], 'div-gpt-ad-1531146985355-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home2', [300, 250], 'div-gpt-ad-1531151297139-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home3_rjrnewsonline', [300, 250], 'div-gpt-ad-1531152361097-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home4', [120, 600], 'div-gpt-ad-1531153897143-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home5', [300, 250], 'div-gpt-ad-1531156248465-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home6', [468, 60], 'div-gpt-ad-1531157559948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home7', [950, 90], 'div-gpt-ad-1531158928842-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home8', [300, 250], 'div-gpt-ad-1531168495548-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home9', [300, 250], 'div-gpt-ad-1531169555731-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home10', [300, 250], 'div-gpt-ad-1531169613631-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/home10', [300, 250], 'div-gpt-ad-1531170117616-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/article_top', [950, 90], 'div-gpt-ad-1531230275195-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/below_article', [300, 250], 'div-gpt-ad-1531230668029-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/sidebar1', [300, 250], 'div-gpt-ad-1531490696478-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/21723909991/sidebar2', [300, 250], 'div-gpt-ad-1531491075145-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
  <script src="/assets/js/jquery.min.js?v=001"></script>
    <style type="text/css">
      /*body {
        padding-top: 20px;
        padding-bottom: 60px;
      }*/

      /* Custom container */
      .container {
        margin: 0 auto;
        max-width: 950px;
      }
      .container > hr {
        margin: 60px 0;
      }
    </style>

  </head>
  <body class="not-front page-story">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=1415633638718648";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <div id="page-wrapper"> 
      <div id="page">
  <header class="header" id="header" role="banner">
      <div class="top-bar">
             <div class="container">
                  <div class="row">
                      <div class="span12 container">
                         <div class="span3" id="date"> Thursday 9th, January 2020</div> <div class="pull-right" id="top-links"> <a href="advertising"> Advertising </a> | <a href="/contact"> Contact Us</a> </div>
                      </div>
                  </div>
             </div>
      </div> <!--top-bar -->
      <style type="text/css">
          #google_translate_element{
            display: inline!important;
            height: 36px!important;
            overflow: hidden!important;
            margin-top: -20px;
            margin-left: 0px!important;
          }
          select {
            background-color: #ffffff;
            border: 1px solid #cccccc;
            width: 164px!important;
            }


      </style>
   <script type="text/javascript">
        function googleTranslateElementInit() {
            new google.translate.TranslateElement({ pageLanguage: "en" }, "google_translate_element");
        };

        $(function () {
            $.getScript("//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit");
        });
    </script>

      <div class="header-section">
          <div class="container">
            <div class="row">
              <div class="span12">
   <!--               <div class="span3 offset2">
                      <a href="#" id="sports-foundation-link"> Sports Foundation </a>
                </div> -->
                <div id="google_translate_element" class="span3"></div>
                 <div class="span5 " id="float-right">
                    <div class="like-button pull-left"><div class="fb-like" data-href="http://www.rjrnewsonline.com" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div>
                        <form class="form-inline span3 pull-right" id="search-form" method="GET" action="/search">
                           <input type="text" class="span2" name="term" placeholder="Search" value="">                                     
                           <button class="btn" id="search" type="submit"><i class="icon-search icon-white"></i> </button>
                       </form>
                      
                 </div> 
                 </div>
            </div>
      <div class="row">
          <div class="secondary-menu-block span10">
            <div class="span2 logo">
                <img src="/assets/img/logo.png">
            </div>
                <div class="span6" id="menu-links">
                  <h2 class="menu-header">More</h2>
                      <ul class="menu" >
                       
                           <li><a href="">Auto</a> </li>
                          <!-- <li><a href="">Employment</a> </li> -->
                       <!--    <li><a href="">Memorials</a> </li> -->
                          <li><a href="http://obituaries.rjrnewsonline.com/" target="_blank">Obituaries</a> </li>
                           <li><a href="http://rjrnewsonline.com/remembering-dorraine/" target="_blank()" style="font-weight:bold;;">Remembering Dorraine</a> </li>
                         <!--  <li><a href="http://rjrsportsfoundation.com/" target="_blank">Sports Foundation</a> </li> -->
                        <!--   <li><a href="">Residential Sale</a> </li> -->
                      </ul>                 
                </div>      
          </div><!--/ secondary-menu-block-->
              <div class="weather-top span2 pull-right" style="margin-top: -14px">
                  <div id="cont_ae1dea7327ddb4456dff51a5aa94c7ad" style="text-align: center; width: 115px; color: rgb(128, 128, 128); background-color: transparent; border: 1px solid transparent; margin-left: -35px !important;">
                    <span id="h_ae1dea7327ddb4456dff51a5aa94c7ad"></span> <!--<a href="http://www.theweather.com/kingston-in-jamaica-c12263.htm"-->
                    <!--script type="text/javascript" async src="http://www.theweather.com/wid_loader/ae1dea7327ddb4456dff51a5aa94c7ad?v=001"></script-->
                  </div>
              </div>
      </div>
      </div>
    </div>
    <div class="navbar ">
      <div class="navbar-inner">
        <div class="container">
          <button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
          </button>
         
          <div class="nav-collapse collapse">
              <ul class="nav">
                <li class=""><a href="/">News</a></li>
                <li class="active"><a href="/local">Local</a></li>
                <li class=""><a href="/arts-entertainment">Entertainment</a></li>
                <li class=""><a href="/archive">Archive</a></li>
                <li class=""><a href="/sports" >Sports</a></li>
                <li class=""><a href="/business">Business</a></li>
                <li class=""><a href="/opinions">Opinions</a></li>    
                <li class=""><a href="/videos">Videos</a></li>
               <li class=""><a href="/election">Election</a></li> 
              <!--   <li class=""><a href="/results">#voteja2016</a></li> -->
              </ul>
          </div>
        </div>
      </div>
    </div>

          <div class="highlight">
        <div class="container">
           <div class="row">
                 <div class="span12">
                    <div class="rss-feed"> <div class="span2 rss-header"> Latest News: </div>
                         <div class="rss-scroll span10"> 
                              <ul id="rss-item">
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/local/govt-putting-together-comprehensive-anti-crime-plan-says-holness"> Gov't putting together comprehensive anti-crime plan, says Holness </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/local/manchester-man-in-custody-in-relation-to-fathers-murder"> Manchester man in custody in relation to father's murder </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/local/police-officer-sentenced-to-life-in-prison-for-2009-murder"> Police officer sentenced to life in prison for 2009 murder </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/local/police-list-four-men-wanted-for-crimes-in-st-catherine"> Police list four men wanted for crimes in St. Catherine </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/local/mixed-views-regarding-new-case-management-system-set-up-by-chief-justice"> Mixed views regarding new case management system set up by Chief Justice </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/local/petroleum-spill-in-east-kingston"> Petroleum spill in East Kingston </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/local/ukrainian-plane-crash-in-iran-likely-caused-by-technical-malfunction-sources-say"> Ukrainian plane crash in Iran likely caused by technical malfunction, sources say </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/arts-entertainment/nadine-sutherland-celebrates-40-years-in-music-with-all-grown-up"> Nadine Sutherland celebrates 40 years in music with "All Grown Up" </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/arts-entertainment/prince-harry-and-meghan-stepping-back-from-senior-roles-in-the-royal-family"> Prince Harry and Meghan "stepping back" from senior roles in the royal family </a> 
                                   </li>
                                                                   <li>
                                      <a href="http://rjrnewsonline.com/arts-entertainment/woman-who-inspired-jennifer-lopezs-character-in-hustlers-suing-the-films-makers"> Woman who inspired Jennifer Lopez's character in 'Hustlers' suing the film's makers </a> 
                                   </li>
                                                              </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div> <!-- ./highlight -->

<script>
      $(document).ready(function(){
        $("#rss-item").ticker({ interval: 5000});


      });
</script>
  </header>
                

        
        
        <div id="main-content" class="container">              
          <div id="fb-root"></div>  
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>



<div class="container">
            <div class="row">
                <div class="span12">
                     <div class="full-width-ad top">
                           <!-- /21723909991/article_top -->
                            <div id='div-gpt-ad-1531230275195-0' style='height:90px; width:950px;'>
                            <script>
                            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531230275195-0'); });
                            </script>
                            </div>
                            <div class="ad-text">Advertisement</div>
                     </div>
                </div>
            </div>
        </div>
<div class="" id="story-wrapper">  
           <div class="span8 left-column" style="margin-left: 0;">
                   <div class="story-header">
                       <h1 class="story-content-title"> Long term drought regionally limiting water availability - CariCOF</h1>
                       <p class="story-post-date span9">2:51 pm, Wed January 8, 2020</p>
                       <div class="sharing">
                            <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5813b1a8702eb37a"></script>
                            <div class="addthis_inline_share_toolbox"></div>
                       </div>
                   </div>
                <div class="span7 story-content">
                       <div class="story-image span7">
                         <!--  <div style="border:1px solid #990000;padding-left:20px;margin:0 0 10px 0;">

<h4>A PHP Error was encountered</h4>

<p>Severity: Notice</p>
<p>Message:  Use of undefined constant php - assumed 'php'</p>
<p>Filename: views/story.php</p>
<p>Line Number: 59</p>

</div> -->
                                                   
        <div class="row story-media">
          <div class="span7">
            <div id="storyCarousel" class="carousel slide" data-ride="carousel" data-interval="4000">

              <!-- Carousel items -->

                    <!--Precheck for audio content \-->

               <ol class="carousel-indicators"><li data-target="#myCarousel" data-slide-to="0" class="active"></li></ol>              <div class="carousel-inner">
                                                                   <div class="active item">
                    
                                                                                                                                <div class="row">
                          <img class="span7" src="/assets/img/stories/display_pic/1578513042ht_-_MyersvilleD20150812IA.jpg" alt="/assets/img/stories/display_pic/default_story_img.jpg"/>
                      </div>

                                                                                                         
                     </div>             
                                      
                
              </div>
              <!-- count($story->media)>1 || -->
                          </div>      
                    <!--div id="carousel-index" style="text-align: center;"></div-->

                        
                         
                  
                       
          </div>
        </div>  
                                      
                      </div>
                      <div class="row story-content-body">
                          <div class="span7">
                             <div>The Barbados-based Caribbean Climate Outlook Forum (CariCOF) says evolving long term drought in most regional countries is limiting water availability.</div>
<div>&nbsp;</div>
<div>In its latest Caribbean Climate Outlooks Newsletter released on Wednesday, CariCOF said in addition to limited water availability in Belize and a majority of Caribbean Islands, frequent dry spells and short-term drought may pose water stress to sensitive rain fed crops.</div>
<div>&nbsp;</div>
<div>In the three month period up to March, CariCOF said moderate or worse drought has developed in countries including Bahamas, Belize, Cayman Islands and Cuba.</div>
<div>&nbsp;</div>
<div>It said shorter term drought is evolving in Barbados, Guadeloupe, and eastern Puerto Rico, while for the long term, the countries affected are St. Kitts, St. Vincent and Trinidad.</div>
<div>&nbsp;</div>                             <br>
                             <div class="span7 offset1">
                                <!--  <iframe id='a815f68a' name='a815f68a' src='http://openx.multimediajamaica.com/www/delivery/afr.php?zoneid=133&amp;cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='468' height='60'><a href='http://openx.multimediajamaica.com/www/delivery/ck.php?n=a466ddfa&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://openx.multimediajamaica.com/www/delivery/avw.php?zoneid=133&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a466ddfa' border='0' alt='' /></a></iframe> -->
                                <!--/* Revive Adserver iFrame Tag v3.0.4 */-->
                                   <!-- /21723909991/below_article -->
                                  <div id='div-gpt-ad-1531230668029-0' style='height:250px; width:300px;'>
                                  <script>
                                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531230668029-0'); });
                                  </script>
                                  </div>
                              </div>
                          </div>
                      </div>                                    


                    <hr>
                  <div class="row story-comment">
                      <div class="span8">
                          <div id="disqus_thread"></div>
                                 <script type="text/javascript">
                                         /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
                                     var disqus_shortname = 'rjrnews'; // required: replace example with your forum shortname

                                     /* * * DON'T EDIT BELOW THIS LINE * * */
                                     (function() {
                                       var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                                                dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
                                          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                                             })();
                                   </script>
                               <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                                <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>        

                          </div>
                   </div><!--/.story-comment-->
                </div>
              <div class="social-links"> <!-- span1 -->
                  <div class="pull-right"> <!-- row -->
                    <p> share links </p>
                    <div class="fb-share">
                      <div class="fb-like" data-ref="http://rjrnewsonline.com/index.php/local/long-term-drought-regionally-limiting-water-availability-caricof" data-send="true" data-layout="box_count" data-width="250" data-show-faces="true" >
                      </div>
                    </div>
                    <div class="twitter-share">
        							<a href="https://twitter.com/share?count=vertical" class="twitter-share-button" data-lang="en">Tweet</a>
        
        							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
        							</script>
        						</div>
                      <div class="g-plus-share">
          							<!-- Place this tag where you want the share button to render. -->
          							<div class="g-plus" data-action="share" data-annotation="vertical-bubble" data-height="60" data-href="#"></div>
          
          							<!-- Place this tag after the last share tag. -->
          							<script type="text/javascript">
          							  (function() {
          							    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
          							    po.src = 'https://apis.google.com/js/plusone.js';
          							    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          							  })();
          							</script>
          						</div>
                      
                    <div class="linkedin-share">
							          <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
						        	 <script type="IN/Share" data-counter="top"></script>
						       </div>
                </div>
             </div>
            </div> <!-- ./ left-column-->
          <div class="right-column span4">
          	<div class="stories">
                        <div class="section-title span4">
                            <span class="title"> More Stories</span> 
                        </div>
                    <div class="span4">
                         <div class="more-stories-row">
                         	                             <div class="row">
                                <div class="span1">
                                                                       <a href="/local/govt-putting-together-comprehensive-anti-crime-plan-says-holness" class="story-thumb"><img src="/assets/img/stories/mini_thumb/1578530259wHolness.jpg"></a>
                                                                  </div>
                                 <div class="span3">
                                 	 <a class="story-title" href="/local/govt-putting-together-comprehensive-anti-crime-plan-says-holness" >Gov't putting together comprehensive anti-crime plan, says Holness</a>
                                   <p class="story-body"> &nbsp; Prime Minister Andrew H </p>
                                 </div>
                             </div>
                                                        <div class="row">
                                <div class="span1">
                                                                       <a href="/local/manchester-man-in-custody-in-relation-to-fathers-murder" class="story-thumb"><img src="/assets/img/stories/mini_thumb/1578527591_and_bars.jpg"></a>
                                                                  </div>
                                 <div class="span3">
                                 	 <a class="story-title" href="/local/manchester-man-in-custody-in-relation-to-fathers-murder" >Manchester man in custody in relation to father's murder</a>
                                   <p class="story-body"> &nbsp; Less than 48 hours afte </p>
                                 </div>
                             </div>
                                                        <div class="row">
                                <div class="span1">
                                                                       <a href="/local/police-officer-sentenced-to-life-in-prison-for-2009-murder" class="story-thumb"><img src="/assets/img/stories/mini_thumb/1578527351nced.jpg"></a>
                                                                  </div>
                                 <div class="span3">
                                 	 <a class="story-title" href="/local/police-officer-sentenced-to-life-in-prison-for-2009-murder" >Police officer sentenced to life in prison for 2009 murder</a>
                                   <p class="story-body"> A member of the Jamaica Consta </p>
                                 </div>
                             </div>
                           	
                         </div>
                       </div>                               
                    </div>              
      <div class="col-last">
					<div class="span4">
					    <div class="advertisement ad-med-rectangle zone-10">
					       <div class="ad-inner">
                                       <!-- /21723909991/sidebar1 -->
                      <div id='div-gpt-ad-1531490696478-0' style='height:250px; width:300px;'>
                        <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531490696478-0'); });
                        </script>
                     </div>
					       </div>
					      <div class="ad-text pull-right">Advertisement</div>
					   </div> 
				     </div>                 
                         <div class="newsletter-form row">
                            <div class="newsletter-desc span4">
                                <span class="span2 pull-left" id="news_g_logo">
                                     <img src="/assets/img/news_on_the_go_logo.png" >
                                </span>
                            <form method="POST" action="http://multimediajamaica.us5.list-manage.com/subscribe/post">
                                <input type="hidden" style="-webkit-appearance: none;" value="0904c9ce3c256de00090463fd" name="u">
                                   <input type="hidden" style="-webkit-appearance: none;" value="dd3bb08fcc" name="id">
                                     <input type="hidden" style="-webkit-appearance: none;" value="1" name="orig-lang">
                                  <div class="input-append span2 pull-right" id="subscriber-email">
                                      <input type="email" class="span2" value="" size="25" id="MERGE0" name="MERGE0" autocorrect="off" autocapitalize="off" placeholder="Enter your email address" class="span3" id="appendedInputButton">  
                                         <div class="" id="subscriber-btn">
                                             <input type="submit" value="Subscribe" name="submit" class="button btn"> 
                                         </div>
                                  </div>
                            </form>
                         </div>                             
                     </div><!--/.newsletter-form-->              
                         <div class="section-title span4">
                             <span class="title"> Most Popular</span> 
                          </div>
                              <div class="span4 popular-story-block">
                                                                           <div class="popular-story">
                                          <div class="span4 popular-story-image">
                                                                                           <a href="/arts-entertainment/koffee-set-to-perform-at-super-bowl"><img src="/assets/img/stories/large_thumb/1578438486e.jpg"></a>
                                                                                     </div>
                                              <div class="span4">
                                                <strong> <a class="story-title" href="arts-entertainment/koffee-set-to-perform-at-super-bowl">Koffee set to perform at Super Bowl</a> </strong><br/>
                                                <strong class="popular-story-date">6:08 pm, Tue January 7, 2020</strong>
                                            </div>
                                      </div>
                                                                         <div class="popular-story">
                                          <div class="span4 popular-story-image">
                                                                                           <a href="/local/murdered-pnp-patriots-member-kevin-brown-was-involved-in-passport-and-visa-racket-police"><img src="/assets/img/stories/large_thumb/1578431448_Brown.jpg"></a>
                                                                                     </div>
                                              <div class="span4">
                                                <strong> <a class="story-title" href="local/murdered-pnp-patriots-member-kevin-brown-was-involved-in-passport-and-visa-racket-police">Murdered PNP Patriots member, Kevin Brown,...</a> </strong><br/>
                                                <strong class="popular-story-date">4:07 pm, Tue January 7, 2020</strong>
                                            </div>
                                      </div>
                                                                         <div class="popular-story">
                                          <div class="span4 popular-story-image">
                                                                                           <a href="/business/delta-airlines-completes-purchase-of-latam"><img src="/assets/img/stories/large_thumb/1578086424.jpg"></a>
                                                                                     </div>
                                              <div class="span4">
                                                <strong> <a class="story-title" href="business/delta-airlines-completes-purchase-of-latam">Delta Airlines completes purchase of LATAM</a> </strong><br/>
                                                <strong class="popular-story-date">7:38 am, Fri January 3, 2020</strong>
                                            </div>
                                      </div>
                                                                  </div>                               
					<div class="span4">
					      <div class="advertisement ad-med-rectangle">
					          <div class="ad-inner">
                          <!-- /21723909991/sidebar2 -->
                      <div id='div-gpt-ad-1531491075145-0' style='height:250px; width:300px;'>
                      <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531491075145-0'); });
                      </script>
                      </div>
					          </div>
					      	 <div class="ad-text pull-right">Advertisement</div>
					     </div> 
					</div>
             </div> <!-- ./Col-last-->
          </div> <!-- ./right-column -->

    </div> <!-- ./wrapper -->
               <div class="row ">
                   <div class="container">
                    <div class="span12 advertisement-block-bottom">
                        <div class="row ">
                            <div class="ad-block-title span12">
                                <img src="/assets/img/advert-strip.png">
                            </div>
                        </div>
                            <div class="row">
                              <div class="span4 advertisement ad-med-rectangle">
                                <div class="ad-inner">
                                  <!-- /21723909991/home8 -->
                                      <div id='div-gpt-ad-1531168495548-0' style='height:250px; width:300px;'>
                                      <script>
                                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531168495548-0'); });
                                      </script>
                                      </div>
                                  <div class="ad-text">Advertisement</div>
                                </div>
                              </div><!--/.advertisement-->
                              <div class="span4 advertisement ad-med-rectangle">
                                <div class="ad-inner">
                                 <!-- /21723909991/home9 -->
                                    <div id='div-gpt-ad-1531169555731-0' style='height:250px; width:300px;'>
                                    <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531169555731-0'); });
                                    </script>
                                    </div>
                                  <div class="ad-text">Advertisement</div>
                                </div>
                              </div><!--/.advertisement-->
                              <div class="span4 advertisement ad-med-rectangle">
                                <div class="ad-inner">
                                    <!-- /21723909991/home10 -->
                                    <div id='div-gpt-ad-1531170061463-0' style='height:250px; width:300px;'>
                                    <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1531170061463-0'); });
                                    </script>
                                    </div>
                                  <div class="ad-text">Advertisement</div>
                                </div>
                              </div><!--/.advertisement-->
                           </div>
                        </div> <!-- ./advertisement-block-bottom-->
                    </div>
                </div> <!--./row -->
        </div><!--/#main-content-->        
      </div>
    </div>
     <!-- FOOTER -->
         <div id="footer-wrapper">
            <div class="footer-top-inner container">
              <div class="span12 ">

                   <div class="weather-condition span2">
                        <div id="cont_cd89fef3206234c9c0061700b7ea017a">
                          <span id="h_cd89fef3206234c9c0061700b7ea017a">Kingston, Jamaica</span>
                          <script type="text/javascript" async src="http://www.theweather.com/wid_loader/cd89fef3206234c9c0061700b7ea017a?v=001"></script>
                        </div>
                      </div>
                   <div class="newsletter-form-bottom  span4 offset1">
                        <div class="newsletter-desc-bottom">
                            <span class="span2 pull-left" id="news_g_logo">
                                <img src="/assets/img/news_on_the_go_logo.png" >
                                <a href="http://rjrnewsonline.us5.list-manage1.com/unsubscribe?u=0904c9ce3c256de00090463fd&id=dd3bb08fcc" > Unsubscribe </a>
                            </span>
                        <form method="POST" action="http://multimediajamaica.us5.list-manage.com/subscribe/post">
                        <input type="hidden" style="-webkit-appearance: none;" value="0904c9ce3c256de00090463fd" name="u">
                        <input type="hidden" style="-webkit-appearance: none;" value="dd3bb08fcc" name="id">
                        <input type="hidden" style="-webkit-appearance: none;" value="1" name="orig-lang">
                           <div class="input-append span2 pull-right" id="subscriber-email">
                             <input type="email" class="span2" value="" size="25" id="MERGE0" name="MERGE0" autocorrect="off" autocapitalize="off" placeholder="Enter your email address" class="span3" id="appendedInputButton">  
                                  <div class="" id="subscriber-btn">
                                     <input type="submit" value="Subscribe" name="submit" class="button btn"> 
                                 </div>
                             </div>
                       </form>
                   </div>
                </div><!--/.newsletter-form--> 
                <div class="span3" id="footer-search">
                        <form class="form-inline span3 pull-right" id="search-form" method="GET" action="/search">
                           <input type="text" class="span2" name="term" placeholder="Search" value="">                                     
                           <button class="btn" id="search" type="submit"><i class="icon-search icon-white"></i> </button>
                       </form>
                </div>
               </div>
                <hr class="divider">
                    <div class="row menu-footer">
                         <div class="span10 offset2">
                              <ul class="footer-nav">
                                  <a href="/"><li> Home </li></a>
                                  <a href="/local"><li> News  </li></a>
                                  <a href="/sports"><li> Sports </li></a>
                                  <a href="/business"><li> Business </li></a>
                                  <a href="/arts-entertainment"><li> Entertainment </li><a/>
                                  <a href="/opinions"><li> Opinions </li></a>
                                  <a href="/videos"><li> Videos </li></a>
                              </ul> 
                         </div>
                    </div>
                   
                       <div class="logo span2">
                                 <img src="/assets/img/rjr-newsonline-logo.png?v=001">
                        </div>
                         <div class="row">                           
                            <div class="span10 offset2" id="footer-menu-section">
                                 <div class="menu-links">
                                   <div class="row menu-row">
                                      <div class="span3">
                                        <strong>About rjrnewsonline.com</strong>
                                          </div>
                                         <div class="span4">
                                             <ul class="links-menu">
                                                <a href="/advertising"><li>Advertising </li></a>
                                                <a href="/contact"><li>Contact </li></a>
                                            </ul>
                                        </div>
                                      </div>
                                   <div class="row menu-row">
                                      <div class="span3">
                                        <strong>Legal  </strong>
                                          </div>
                                         <div class="span5">
                                             <ul class="links-menu">
                                                <a href="/privacy_policy"><li>Privacy Policy</li></a>
                                                <a href="/terms"><li>Terms of Use </li></a>
                                            </ul>
                                        </div>
                                   </div>
                                <div class="row menu-row">
                                      <div class="span3">
                                        <strong>Help & Support </strong>
                                          </div>
                                         <div class="span5">
                                             <ul class="links-menu">
                                                <a href="/technical-support"><li>Technical Support</li></a>
                                                <a href="/sitemap"><li>Sitemap </li></a>
                                            </ul>
                                       </div>
                                 </div>
                                 <div class="row menu-row">
                                      <div class="span10" id="rss">
                                          <ul class="rss-menu">
                                              <li><a target="_self" href="/feed/all">
                                                 <img src="/assets/img/rss.png?v=001">
                                                All feeds</a>
                                              </li>
                                              <li><a target="_self" href="/feed/news">
                                                 <img src="/assets/img/rss.png?v=001">
                                                News feeds</a>
                                              </li>
                                                 <li><a target="_self" href="/feed/business">
                                                 <img src="/assets/img/rss.png?v=001">
                                               Business feeds</a>
                                              </li>
                                                 <li><a target="_self" href="/feed/sports">
                                                 <img src="/assets/img/rss.png?v=001">
                                                Sports feeds </a>
                                              </li>
                                                 <li><a target="_self" href="/feed/entertainment">
                                                 <img src="/assets/img/rss.png?v=001">
                                               Entertainment feeds</a>
                                              </li>
                                          </ul> 
                                      </div>
                                 </div>



                              </div>
                         </div>
                    </div>
             </div>

        <div class="container">
              <div class="row">
                  <div class="span12">
                      <ul class="brand-logos">
                          <li>
                              <a href="http://www.televisionjamaica.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/tvj-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="http://www.rjr94fm.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/rjr94-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="http://fame95fm.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/fame-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="http://radiohitz92fm.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/hitz-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="http://realjamaicantelevision.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/retv-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="http://jamaicanewsnetwork.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/jnn-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="#" target="_blank" > <img src="http://rjrnewsonline.com/assets/img/tvj-sports-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="http://multimediajamaica.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/mmj-logo.png?v=001"></a>
                          </li> 
                          <li>
                              <a href="http://rjrgroup.com/" target="_blank"> <img src="http://rjrnewsonline.com/assets/img/rjrgroup-logo.png?v=001"></a>
                          </li> 
                      </ul>

                  </div>
              </div>


        </div>
    </div>
   </div>
        <div id="footer">
            <div class="container">
                  <div class="row">
                      <div class="span10">
                          <p class="position-center">Copyright &copy; 2020 Multimedia Jamaica Ltd. All Rights Reserved. <!-- &middot; <a href="#">Privacy</a> &middot; <a href="#">Terms</a> --></p>
                      </div>
                  </div>
            </div>
        </div>

  <script src="/assets/js/jquery.tools.min.js?v=001"></script>
  <script src="/assets/js/jquery.cycle.all.js?v=001"></script>  
  <script src="/assets/js/jquery.ticker.js?v=001"></script>
  <script src="/assets/js/bootstrap.min.js?v=001"></script>
  </body>
</html>
